WordPress 3.2 verfügbar

Publiziert am 06. Juli 2011 von

Seit gestern ist WordPress 3.2 in der finalen Version verfügbar. Neu ist vor allem die überarbeitete Adminoberfläche. Seiten sollen nun auch schneller laden.

Die neue Version verliert die Unterstützung für PHP 4 und MYSQL 4. Sie benötigt aber auch mindestens PHP 5.2.4 und MYSQL in der Version 5.0.15. Beides ist natürlich auf unseren Webspaceservern verfügbar, sodass keine Probleme seitens des Server auftreten.

Wer detailierte Informationen benötigt, kann natürlich immer die Herstellerseite besuchen. Ansonsten viel Spaß beim Updaten ;o

Veröffentlicht unter Allgemein | Verschlagwortet mit , , ,
Keine Kommentare

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>